/MetroCount’

Traffic Data Specialists

Getting Started with Data
Analysis

MTE User Manual

3.21
June 2009

©MetroCount®



Overview

MCReport is the data analysis component of MTE. The power of MCReport lies in the time-stamped
raw data produced by MetroCount RSUs. M CReport takes the raw sensor-hit stream stored in
MetroCount datafiles, also known as datasets, and interprets the data to produce almost any

conceivable report.
This section introduces the process of generating areport using the Report Wizard.
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New User Options
Starting MCReport

MCReport has a huge array of options relating to classification, binning and filtering of vehicles, and
to the formatting of reports. Most options have generic default values, however the default units of
measurement and default classification scheme are highly region-specific. MCReport also requires a
location to create folders for working files, such as data files, Profiles and saved reports. The first
time MCReport is run after a new installation, two dialog boxes will be displayed, providing an
opportunity to set these options.

oE To start MCReport

i 1. Run MCReport from the Start Menu by locating the MetroCount v3xx folder, and selecting
MCReport. If thisisthefirst time MCReport or MCSetup have been run, the New User File
Setup dialog box will be displayed.

| New user

Set working folder

MTE needs to create a et of folders to store Samples, Profiles and Templates.

Laocation to copy files
Documents

The sub-folders in bold wil be created
B CvUsers\MTE Demo Usst\Documents

B@ MetroCount

E-i@ MTE 3.21

{7 Assembly
Data
MC5etLite PC
Dutput
Profiles
Samples
Script

Sites
Caf

IB000000

Setting a working folder location

2. MTE needs afolder location to store working files, such as MetroCount data, Profiles and
templates. The default working folder location will be the current user's Documents folder.
Thisis highly recommended as it is guaranteed to be accessible under all versions of Windows.
To select adifferent folder, click the ... button.

Click the OK button, and MCReport will create the list of folders shown in the sub-folders tree,
and copy a set of default working files. When copying is complete, the New User Options
dialog box will be displayed.
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! New user

|| Setinitial preferences here

All user options have been zet to default values, however units of measurement and
classification spstems vary in different localities. These values may be set now. These and
many more option settings can be changed at any time in the Tools menu.

Usge metric measurement units

Fleaze select a vehicle clazsification system uzed in your locality.

Scheme 4R iz a modification of AustRoads94. It removes
class 12, moves all other classes up by one, and insertz a
shart bwo-axle class as class one.

Scheme F93

AustHoads94

MAASRA

PR

The following line will appear at the top of all reports.

MetroCount Traffic: Executive

[ Show all the options

MCReport's New User Options
3. Leavethe Use metric measurement units option checked for metric (km/h), or uncheck it for
non-metric (mph).
This only affects the values in reports - MCReport always performs calculations using Sl units.
4. Select aClassification Scheme from the list provided.
Thelist of schemesis MCReport's built-in OEM classification schemes. A range of
user-editable External Schemes can be selected from later.
5. Thefinal option isthe Header Page text, which appears at the top of every report. A company,
council or county name may be appropriate.
6. The Show all the options check box at the bottom will display the Default Profile after the 0K
button is clicked. Again, this can be easily accessed later.
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Generating a Report

The Report Wizard

Generating a report with the Report Wizard is an incredibly simple process, illustrated by the
following diagram.
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i o it i rer e At |
e G P Arced | [Ty
Sgmat ke ot e e, 1 e 4
| e b o Hiaaoend
Eorcnen |
LA !

Clasore [inchatnshsn 1,534 8608010,
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Generating a Report with the Report Wizard

The File Management List is atemporary list of datasets that have been loaded, ready for analysis.
Datasets can be loaded into the File Management List via MCReport's File Tree window, or from a
list of recently used datasets. Datasets can then be selectively tagged for inclusion in the report being
generated.

The Report Vortex contains the list of available reports, firstly grouped by their mode of analysis
(Classification or Event Count) and then by the format of the report (Tables, Charts or Special).

A Profile in MCReport encompasses the set of vehicle filter, classification, statistical and formatting
options for each report. When a new report is generated, a copy of MCReport's Default Profile is
attached to the report and is referred to as the report's Local Profile. Thisis displayed as part of the
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Report Wizard, with the most frequently used vehicle filter settings easily accessible.

The end result is an automatically formatted report, that can be printed or saved. Note that the Local
Profile, or list of tagged datasets can be easily accessed viathe report's right-click menu, without
repeating the entire Report Wizard. Many reports also have interactive tools for examining detail.
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nﬁ To generate a report
- "®

1. Start MCReport, and if necessary set the New User options as described in the previous
section.

2. Click the New Report button on MCReport's main toolbar.

e i)

File Wiew Tools Window Help

|HER|Eas ﬁﬂ%Em@ﬁHﬁ(—-}eﬁ@
J

Starting the Report Wizard

3. For thissimple example, load the urbanhwy.ec0 sample dataset that is always available in the
Recent Files drop-down list at the bottom. Loading files using the File Tree is covered in the
next section.

Oncethefileisloaded, note the red arrow next to the dataset, indicating it istagged for this
report. Click the Next button to continue.

Datasets - Empty Report

File Management List

Load and tag files here. ..

Dataset name Sike: Size  Start End Type Description
l"‘} @gﬂ UrbanHwy 35291.0 240k 1300205ep 93 1424 27 Sep 93 DemoFE  GRT.MORTHERM HWY SOUTH OF WEST

sers|MTE Demo User\Docume Count{MTE 3.21|Samplesitbantuy.ec0

Load a dataset
4. Select areport, such as Weekly Vehicle Counts, and click the Next button.
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Report vortex

Report Vortex

Select the kind of report here...

EQ Classification reports Event count reports

E‘@ User Defined Yehicle Reports
vt

L TR

v M vebicle Counts

+ 3 vehicle Counts [vitual Day)
' 3 Daily Classes
\/:51 Draily Clazszes by Direction
\/:51 Draily Clazses (Estimated Mass)
3 Class Speed Matix

Speed Separation Matrix
Special ' 3 Roling Day Tatals
~ 2 Individual Vehicles

Table of hourly vehicle counts, peaks and averages. One Remember last pasitian
week per page.

[ << Back ]I Mewt >

Select a report
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5. Thereport's Local Profile is now displayed. Notice that each setting is a button, which will
open another dialog box for editing that setting. Also note the Advanced button at the top,
which leads to numerous, but infrequently accessed options.

For this example, simply accept the defaults by clicking the Next button.

, = .
Report profile o

Vehicle and report settings

Wehicle filkering and report zettings are here... ]

Mame [Default Prafile ] [Advanced... ]

Speed [ Include vehicles with speeds between 10 kmdh and 160 kmih. ]

Separation [No filker on Separation - [Headway)

Direction [North, East, South, West bound.

Classes [Include olass 1,2,3,4,5,6,7,6,9,10,11.12

)
]
)
)

Scheme [Elassified vehicles - AR

[ From 13:00 Monday, 20 September 1993 to 14:24 Monday, 27 September 1933 ]

7] Disable fiter

S SRR
— ——

Time

View Local Profile
6. The selected report is now generated and displayed, ready to be printed or saved.

Try right-clicking anywhere within the report, and note the options in the pop-up menu. Local
Profile will display the report's current Profile, then recalculate. Datasets will display the File
Management List, where the tagged datasets can be changed and the report regenerated.
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i MCReport - [WeeklyVehicle-2]
File Edit ‘“iew Graph Tools “Window Help - [ =
HER BEazx® 88 &B0EA] ¢ @
‘Weeklyvehich
-
Weekly Vehicle Counts
WeekhyVehicle-2 Recalculate
Site: o 35291 .0M Local profile...
Description: GRT.HORTHERH HWY SOUTH OF WEST SWAHN RD %
Filter time: 13:00 Monday, 20 September 1993 => 14:24 Mon Datasets..,
Scheme: “ehicle classification (ARX) .
Fitter: Clz(1 234567891011 12 1 DirfMESY) Spi1 0,160 Properties
Cut pL
Hon Tue Wed Thu Fri
20 Sep 21 Zep 22 Zep 23 Sep 24 Sep 25 Copy
Houx Paste
0000-0100 * 10 14 10 19
0100-0200 * & & [ 11
0200-0300 * 1o £ 1z 7 Page setup..
0300-0400 * E] 7 7 8 Typeface
0400-0500 * z2 15 15 1z L
0500-0600 * 52 31 £2 66 Page break 35
0E00-0700 * 1z0 141 159 148
0700-0500 * 247 z23 243 215 Tahs
0500-0300 * 260 250 z52 zz8
0300-1000 * z10 227 2zl 246 zz0 211 | 22§ z25.8
1000-1100 * 225 211 zz2 zas 279 I34<|  2EE.2 254.3<
1100-1200 * zos zaa 269+ zz8 289+ 274 | 236.0 z5l.z
1200-1300 * zz2 187 zaz z12 274 s20<]  216.% zaz.z
1300-1400 229 z19 197 zaa zas 250 287 | zzd.n zal1.7
1400-1500 255 z12 zz0 258 za0 z02 218 | 236.% zz9.2
1500-1600 az2 346 331 336 249 z1z 280 | 338.8<  312.3<
1600-1700 209 211 219 219 250 za2 254 | 2ZL.E 299.1
1700-1500 297 209 215 295 392+ 182 z06 | 2EZL.E 285.2
1500-1300 179 217 z15 217 251 122 153 | 22l 199.1
1300-2000 a7 1z0 104 154 zaa L] 9z | 145.5 1z0.6
2000-2100 &7 &8 B 104 107 52 87 | 89.2 sz.2
2100-2200 52 &0 &8 104 72 4z ag | 7.2 B5.2
2200-2300 a2 55 52 59 97 a7 45 | Bl. 57.4
2300-2400 a0 z5 z1 24 a5 52 17| 2l.z 2z.2
1
Totals 1
1
0700-1300 * 2994 2929 214z 2z29 2627 2756 | 2061.2  2956.9
0E00-2200 * 2292 2232 2672 2800 2952 2020 | 2514.0  2360.%
0E00-0000 * 2472 2406 2766 2948 2052 2083 | 2607.0  2449.9
0000-0000 * 2582 2518 2878 4089 2181 2193 | 2721.6  2566.0
1
LH Paak * 0500 0500 1100 0g00 1100 1o00
* 250 z50 259 zas 289 224
1
PH Paak * 1500 1500 1500 1700 1zo0 1zon
* 248 2zl 228 a9z z74 220 | -
.

The generated report, showing right-click menu
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File Tree Basics

MCReport's File Tree window is the primary tool for browsing, searching and auditing MetroCount
datasets. Files are listed, and sortable, by their key header details, rather than their physical file
attributes. Folders containing MetroCount datasets are marked with a specia green icon in the folder
tree for easy identification. The File Treeis also the best method for loading datasets into the File

Management List.
- N
54 MCReport - [Files 1] e o=
FiIe Edit “iew Tools ‘Window Help - & %
|l @ = | @ |mEmea| L
| Files 1 MNew file tree i
MetroCount In this folder - C:Users\MTE Demo User\Documents\hetroCounthMTE 3.214Samples (Data Files = 3)
£ [0 MTE Derno User * | File ) Site Dir Attr Size Op  Start End Type Description
1B g””kt“t‘ FPortyponl Road.ecd 00890 SN 92k JDMY 150027 Feb 8% 1109 11Mar9% DemoFB  R99 POMTYPOC
%D“ t°pt T urbanky.ech |00 N M0k KAT 130020 Sep 93 142427 Sep 93 Dermo FB GRT.MORTHERI
Bl Documents F0S SR-905 ech SR-05.0 W §28k MAP 114723 Mow 93 1950 20 Now9 Demo FB  SR-905 WO He
(= hetroCount
B0 MTE.21 i
L Bssembly -
% | Data ;
Qutput
Profiles
Samples
Script
Sites
: Saftware
e L HMAL -
4 1 | » 14 i 3
\!

File Tree Window

Double-clicking a dataset in the File Tree displays the dataset's header details and properties, grouped
into several pages. The Hits page is extremely useful for rapidly assessing basic data quality.
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urbanhwy.ecl M
[ Detach property sheet
| File | Data |F|SU I Hits I Spectrum | Raw Header
Froperty Walue 5
Site Mame 35291
Altribuite
Lane oo

Dezcription GRT.MORTHERM Hw™ SOUTH OF WEST SWwiaN RD .

m

Lapout Axle senzors - Paired [Class/Speed/Count]
Direction & 1 - Morth bound, A hit first. [1]
Direction B 0 - Unuzed or unknown, [0]

First Data 1300 Monday, 20 September 1953
Last Data 0721 Monday, 27 September 1953

Debounce  A=10ms, B=10ms

Spacing 1000 ror - 31t 3.4 in
Nnaratar  KAT

Tube Up End.ecO

[ Detach property sheet

|Fi|e IData IHSU | Hits |Spectrum Fiaw Header

1158

a

091917 Sep 97 112325 5ep 97
A genzor hitz: 84212
B sensor hits: 71372 Show &

Total zensor hitz: 155584 Shaw B
Sensor balance [4/B): 117.99% [T Delta [+ 1)

Dataset Properties

nﬁ To load files into the File Management List
o 1. Open aFile Tree window by clicking the New File Tree button on M CReport's main toolbar.

2. Tolocate some sample datasets, click the Favourites button, and select MTE Samples. This
automatically selects the Samples folder in MTE's working folder location.
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File

Edit  Wiew Tools

Window Help

Files 1

. MTE Demo User

E| Contacts

. Desktop

= E Documents

B . MetroCount
: MTE3.21

| B & | B e eE—

Add to favarites,

Qrganize favarites..,

0 MTE User Data

1 MTE Samples
@urbanh\w.ecﬂ 2010 M

%USSR—QDS.EED SR-905.0 W

|ees0E®m|

emo User\Documents\hetroCount\MTE 3.21\Samples (Data Files = 3)

Start End Type

1500 27 Feb 93 1109 11 Mar 98 Demo FB
1300 20 Sep 93 142427 Sep 93 Demo FB
1147 23 Mow 99 1050 29 Mow 99 Dernao FB

Dir Attribute  Size  Op

SN 692k JDWY
240k KAT
628k MAP

Description

R99 PONTYPOOL| |

GRT.MORTHERN
SR-905 W0 Herit

3. Select acouple of the sample files (hold down the Gtrl or Shift key to select multiple files), and

Locating the Samples folder

click the New report button.

TSI s W e

Edit View Tools

File

Window Help

|esnBsae([@Pr|eensaecronen|

Files 1

. MTE Demo User
E| Contacts

. Desktop

—--E Docurments
E|1 MetroCount
Bl MTE3.21

1

In this folder - C:Users\WTE Demao User\DocumentsiietroCount\MTE 3.21\Samples (Data Files = 3)

File

Furbanhweyecd 352910
CJ

Site Dir  Attribute  Size  Op Type
692k JOW 1500 27 Feb 98
240k KAT 1300 200 Sep 93

AP 1147 23 Now 99

110911 M
142427 Sep 43
e Derno F

Description

Demo FB - RY!
Demo FE GRT.MORTHERM

ake a new repaort

Loading the selected files

4. Click the Yes button to load thefiles.
5. The Report Wizard is now started, with the sel ected datasets |oaded. Notice files are not tagged
by default. Simply double-click them to tag for the next report.
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e

File Management List

Load and tag files here. ..

Start

@gl U5 SR-905 SR-905.0 628k 1147 23 Mov 99

< r

[ Recent Files. .. v][ Spans. .. ]

Tag files and continue the Report Wizard
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File Management List

Overview

The File Management List contains alist of datasets that have been loaded into memory, ready for
analysis. Datasets are tagged for inclusion in areport, as indicated by the red arrow icon. The File
Management List is displayed as part of the Report Wizard when generating a new report, or when
swapping datasets on an existing report.

The File Management List isatemporary list. Loaded datasets remain in the list for the current
session of MCReport, or until they are explicitly removed. The list may contain up to 16 datasets.

Most reports support tagging of multiple datasets. This may be required for combined, multi-lane
analysis where asingle RSU was used per lane, and for time-contiguous datasets for a single site.

Datasets - Empty Report 9

File Management List

Load and tag files here. ..

Dataset name Sike: Size: Stark Type Description

.. GFF Tunnel Eastbound. 1
.. GFF Tunnel

Tag/Untag

.. GFF Tunnel E ] 07 Remowve %
.. GFF Tunnel Eastbound,
.. GFF Tunnel Westbound.1 1703k 1246 12 Jul 07 1559 20 Jul 07
EQS GFF... GFF Tunnel Westbound.2 1185k 1252 12 Jul07 1622 20 Jul 07
Egﬁ GFF... GFF Tunnel Westbound.1 1382k 161020 Jul07 1258 27 Jul 07 Properties...
Eg? GFF... GFF TunnelWestbound.2 941k 1632 20 J0l07 1306 27 Jul 07

Load algorithem...
Edit algorithrn..,

Show full paths

4 i | 3
[D Recent Files. .. v][ Spans. .. ]
Add files. .. Inputs. .. Autoscale columns
e

File Management List, with right-click menu

Adding Datasets

There are several methods for loading datasets into the File Management List:

 viatheFile Tree,

« using the Recent Files list, or

« drag-and-drop.
The File Treeis the recommended method. Selecting filesin a File Tree window, then clicking the
New Report button will load them into the File Management List, up to a maximum of 16 datasets.

The Recent Files list, located at the bottom of the File Management List, contains the 10
most-recently loaded datasets.

Dragging files from another application is also supported. Files must be dropped on the title bar of
MCReport's main window.
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Tagging Datasets

Tagged datasets are indicated by the red arrow icon next to their file name. At least one dataset must
be tagged to generate areport.

To toggle the tagged status of a dataset, simply double-click it. To toggle a group of datasets, select
them, and then select Tag/Untag from the right-click menu.

Note that some reports do not support multiple datasets. Selecting one of these reports in the Report
Vortex will display awarning, and return to the File Management List.

Removing Datasets

Manually removing datasets from the File Management List is only required if thelist isfull. Simply
select at least one dataset, right-click and select Remove.

A dataset can not be removed if it istagged, or it isin use by an open report (indicated by the blue bar
icon). To remove, firstly close any reports using that dataset.

Dataset Spans

The Spans button in the File Management List displays a chart of the relative time-spans for the
loaded datasets. The chart is scaled from the earliest start time to the last finish time, with each
dataset represented by ared bar. Each dataset's blue line represents the time between the first and last

sensor hits.
( 3
. File spans E@Iﬂ
GFF Tunnel Eastbound.1 Graham Farmmer Freeway Tunnel Eastbound <@0kmdhs
GFF Tunnel Eastbound.2 Graham Farmmer Freeway Tunnel Eastbound <80kmdhs
GFF Tunnel Eastbound.1 Graham Farmmer Freeway Tunnel Eastbound <80kmdhs
GFF Tunnel Eastbound.2 Graham Farmmer Freeway Tunnel Eastbound <80kmdhs
GFF Tunnel Mestbound.1 Graham Famer Freeway Tunnel Westbound <20kmeh >
GFF Tunnel Mestbound.2 Graham Famer Freeway Tunnel Westbound <20kmeh >
GFF Tunnel Mestbound.1 Graham Famer Freeway Tunnel Westbound <20kmeh >
GFF Tunnel Mestbound.2 Graham Famer Freeway Tunnel Westbound <20kmeh >
< 12:32 Thursday, 12 July 2007 1306 Friday, 27 July 2007 »
-

Time-spans of datasets in the File Management List
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Report Types

Overview

The Report Vortex is the report selection stage of the Report Wizard. Reports are primarily grouped
by their mode of analysis, Classification or Event Gount, represented by the two pages at the top.
Reports are then sub-grouped by output format:
« Tables - pre-formatted, paginated text reports, and continuous text reports with user-definable
columns and export options.
« Charts - graphical reports, such as pie charts, time-based plots, dispersion plots and data-audit
charts.

« Special - generic and "standard" report formats.

[ Report vortex %%ga

Report Vortex

Select the kind of report here...

EQ Classification reports Event count reports

EI@ Formatted ¥ehicle Reports
Tables || e \/:53 ‘wheekly Vehicle Counts
----- \/:53 ‘wheekly Vehicle Counts [Virual Week)
----- v M vebicle Counts
[Q ----- + 3 vehicle Counts [Vitual Day)
----- ' 3 Daily Classes | 4
----- \/:53 Draily Clazszes by Direction
----- \/:53 Draily Clazses (Estimated Mass)

m

Charts

“ & /U | I S 3 Class Speed Matix
----- \/:53 Speed Separation b atrix
Special || | 0 ' 3 Roling Day Tatals
----- ' 2 Individual Vehicles L
Custom built reports. Remember last position
\ — —— —

Selecting a report

Note: The Remember last position option automatically selects the last report that was generated -
A useful when generating several of the same report.
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Classification versus Event Count Reports

Classification Analysis

Classification analysis requires datasets collected using a Classifier Layout, wherethe A and B axle
sensors are placed in parallel and a known distance apart. From this, MCReport derives vehicles.

Firstly, MCReport performs the complex task of examining the raw data and partitioning groups of
sensor hitsinto likely vehicles. Thisis based on a number of time and distance parameters determined
by MCReport.

The next step is to determine the axle configuration of each vehicle. The first A and B hit pair in the
group determines the direction of the vehicle, and the speed of the vehicle, based on the sensor
spacing. From the speed, the time between the remaining hit pairs determines the spacing between
axles.

Thefina step isto apply aclassification scheme, based on the axle spacings in the vehicle.
MCReport offers a choice of standard and special -purpose classification schemes, called OEM
Schemes. Other classification schemes can be added to MCReport using user-definable External
Schemes.

From here, the set of vehicles can befiltered, and formatted into avast array of reports.

Event Count Analysis

Event Count analysistreats the raw A and B sensor hits as user-selectable events - usually counts.
M CReport refers to the definition of an event as the Count Method, which may be one of the
following:

* raw counts,

e countsdivided by 2,

 countsdivided by a custom factor,

» gaps above acertain length (in seconds), or

« following gaps, defined as a starting gap and a following gap.

Datasets collected using a Count Layout should only be analysed using Event Count reports.
Attempting to analyse thistype of data as vehicles will produce meaningless results.

Classifier Layout datasets can be optionally analysed with Event Count reports. These may be useful
for obtaining approximate counts for periods where one sensor has failed, or for gap anaysis.
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Multi-file Reports

Most reports support inclusion of multiple datasetsin a single report. This may be necessary for
combining results from multi-lane sites with one RSU per lane, and for time periods spanning
multiple datasets.

Thereisan icon next to each report in the Report Vortex, indicating multi-file support as shown in
the following table.

Icon Description
" Report supports single dataset only
Y Report supports multiple datasets

Dataset Signatures

MetroCount datasets contain adigital Signature, which controls access to reportsin the Report
Vortex. A dataset's Signature type is inherited from the RSU that created it, such as Plusand Regular.
The Signature type is one of the columnsin both the File Tree and the File Management List.

Icon Description
v Report available
8 Report unavailable due to incompatible
dataset Signature type

Reports that are unavailable due to an incompatible Signature type are indicated by alock icon next
to the report name. Selecting one of these reports and clicking the Next button will display a message
indicating the required Signature type to use that report.

Hmm...

Report is unavailable!

Object:

@ﬂ Tagged datazets.

D etails:

Thiz report iz only available for datazets of the following types: -
- Phase
Flus

Signature type incompatible
When tagging multiple datasets, report availability will be determined by the lowest Signature type.
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Profiles

Overview

A Profilein MCReport is the set of vehiclefilter, classification, statistical and formatting options
common to al reports. Each report has its own Local Profile, which is copied from the Default
Profile when the report is generated. A report's Local Profile is presented as part of the Report
Wizard, and can be accessed at any time via the report's right-click menu.

Faport profie
Wehicle and report settings
Vibic

i e e b

[y

Sned [ Inchate vehcies i et batveten 0w arc 200 kv
Sepmaton s s on Sepunton Disacte
Diwcton o, st South, W bourd
Clases [inchate coos 1,234, 5.6, LB AI011,1213
Scherms [Cussbed veicia - AFLC

Fiom 000 Tusichay. 21 Soptmntes 1550 ko X1 Mcncly. 27 Seaphentes 1050

Dissble s Cwcel |

Report Profile

Profiles are designed to be only as complex as they need to be. There is an enormous amount of
information that can be derived from time-stamped raw data, which means alot of options.

M CReport logically groups these options into the more frequently accessed vehicle filter settings on
the primary page, with other options categorised under the Advanced options. The Advanced options
tend to be those that will be set oncein the Default Profile, then rarely modified.

MCReport uses areasonable set of values for the Default Profile after a new installation. These
settings are based on the classification scheme and units of measurement selected in the New user
options when MCReport is run for the first time.

Working with Profiles

Profiles can be saved to create alibrary of commonly used filters and options. Profiles can also be
easily copied amongst open reports to ensure a consistent set of vehicles are included. These features
are accessed via a Profile's menu button in the top right-hand corner.
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e

Vehicle and report settings

Wehicle filkering and report zettings are here...

Mame [Default Prafile ] [Advanced... ] ]

File 3 Load profile..,

Edit 4 Save profile... [}
Update Profile..,

Speed [ Include vehicles with speeds between 0 km/h and 200 kmih.

Separation [No filker on Separation - [Headway)

Direction [North, East, South, West bound. ]

Load default profile

Classes [Include class 1,2,3,4,5,6,7,8,9,10,11,12,13 ]

Load factory profile

Scheme (Classiied vehicles - AR J

Save to default..,

Time
[ From 00:00 Tuesday, 21 September 1993 to 00:00 Monday, 27 September 1993 ]

[ Disable fiter [ cancel ][ oK ]

Profile menu

Saved Profiles are stored in files with a..ini extension, and located in the Profiles folder under MTE's

working folder location. When a Profileis saved, all of the options are written to the file. When
loading a Profile, different groups of option can be selectively loaded.
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oﬁ To modify a report's Local Profile
e 1. Right-click on areport and select Local Profile from the pop-up menu.

r 3
7 MCReport - [WeeklyVehicle-2] el 50
File Edit ‘“iew Graph Tools “Window Help - [ =
HER BEazx® 88 &B0EA] ¢ @

Weeklyvehicle-2
-
Weekly Vehicle Counts
WeekhyVehicle-2 Recalculate
Site: o 35291 .0M Local profile...
Description: GRT.HORTHERH HWY SOUTH OF WEST SWAHN RD %
Filter time: 13:00 Monday, 20 September 1993 => 14:24 Mon Datasets..,
Scheme: “ehicle classification (ARX) .
Fitter: Clz(1 234567891011 12 1 DirfMESY) Spi1 0,160 Properties
Cut
Hon Tue Wed Thu Fri
20 Sep 21 Zep 22 Zep 23 Sep 24 Sep 25 Copy
Houx Paste
0000-0100 * 10 14 10 19
0100-0200 * & & [ 11
0200-0300 * 1o £ 1z 7 Page setup..
0300-0400 * E] 7 7 8 Typeface
0400-0500 * z2 15 15 1z L
0500-0600 * 52 31 £2 66 Page break 35
0E00-0700 * 1z0 141 159 148
0700-0500 * 247 z23 243 215 Tahs
0500-0300 * 260 250 z52 zz8
0300-1000 * z10 227 2zl 246 zz0 211 | 22§ z25.8
1000-1100 * 225 211 zz2 zas 279 I34<|  2EE.2 254.3<
1100-1200 * zos zaa 269+ zz8 289+ 274 | 236.0 z5l.z
1200-1300 * zz2 187 zaz z12 274 s20<]  216.% zaz.z
1300-1400 229 z19 197 zaa zas 250 287 | zzd.n zal1.7
1400-1500 255 z12 zz0 258 za0 z02 218 | 236.% z29.2
1500-1600 az2 346 331 336 249 z1z 280 | 338.8<  312.3<
1600-1700 209 211 219 219 250 za2 254 | 2ZL.E 299.1
1700-1500 297 209 215 295 392+ 182 z06 | 2EZL.E 285.2
1500-1300 179 217 z15 217 251 122 153 | 22l 199.1
1300-2000 a7 1z0 104 154 zaa L] 9z | 145.5 1z0.6
2000-2100 &7 &8 B 104 107 52 87 | 89.2 sz.2
2100-2200 52 &0 &8 104 72 4z ag | 7.2 B5.2
2200-2300 a2 55 52 59 97 a7 45 | Bl. 57.4
2300-2400 a0 z5 z1 24 a5 52 17| 2l.z 2z.2
1
Totals 1
1
0700-1300 * 2994 2929 214z 2z29 2627 2756 | 2061.2  2956.9
0E00-2200 * 2292 2232 2672 2800 2952 2020 | 2514.0  2360.%
0E00-0000 * 2472 2406 2766 2948 2052 2083 | 2607.0  2449.9
0000-0000 * 2582 2518 2878 4089 2181 2193 | 2721.6  2566.0
1
LH Paak * 0500 0500 1100 0g00 1100 1o00
* 250 z50 259 zas 289 224
1
PH Paak * 1500 1500 1500 1700 1zo0 1zon
* 248 2zl 228 a9z z74 220 | -
.

The generated report, showing right-click menu

2. Modify the Profile as required, and click the OK button. The report will be automatically

regenerated.

Note: Regenerating a report, such as by editing the Local Profile, will lose any manual text
i : : editing.

oﬁ To set a Profile as the Default Profile
- ]

1. Edit areport's Profile, and select File » Save to default from the Profile's menu button.
2. To make the current Profile the permanent default, click the Yes button. Clicking No will

change the Default Profile only for the current session of MCReport.
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oE To save a Profile
v 1. Edit areport's Profile.
2. Select File » Save Profile from the Profile's menu button.

3. Enter adescriptive file name for the Profile (the name of a Profile can optionally be displayed
in the header of areport), and click the Save button.

oﬁ To load a Profile
. 1. Edit areport's Profile, and select File » Load Profile from the Profile's menu button.
2. Select aProfile, and click the Load button.
3. TheMerge Profile dialog box lists the groups of options that can be selectively loaded.

The default isto include all options, except the time range. Thisis because the start and finish
timesin the saved Profile are from the datasets that were tagged when the Profile was
originally saved, and usually need to be ignored.

Click the Load button to apply the selected options.

Merge profile I&

C:A\Users\MTE Dema Uszer\DocumentsiMetraCountsMMTE 32150

If you want to load only part of a profile you can uncheck the parts
you don't require below.

[ Time range of filker
Wehicle filker parameters
Advanced - General
Advanced - Colors
Advanced - Report style
Advanced - Class scheme
Advanced - Speed
Advanced - Mass
Advanced - Separation
Advanced - Adjustments

[ Load ][ Cancel ]

Selectively loading parts of a Profile

0& To copy a Profile

v 1. Edit the source report's Profile, and select Edit » Copy from the Profile's menu button.
2. Exit the Profile by clicking the Cancel button.
3. Edit the target report's Profile, and select Edit » Paste from the Profile's menu button.
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