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Overview

MCReport is the data analysis component of MTE. The power of MCReport liesin the time-stamped raw data
produced by MetroCount RSUs. MCReport takes the raw sensor-hit stream stored in MetroCount data files, also
known as datasets, and interprets the data to produce almost any conceivable report.

This section introduces the process of generating a report using the Report Wizard.
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New User Options
Starting MCReport

M CReport has a huge array of options relating to classification, binning and filtering of vehicles, and to the
formatting of reports. Most options have generic default values, however the default units of measurement and
default classification scheme are highly region-specific. MCReport also requires alocation to create folders for
working files, such as datafiles, Profiles and saved reports. The first time MCReport is run after anew installation,
two dialog boxes will be displayed, providing an opportunity to set these options.

oE To start MCReport
v’ 1. Run MCReport from the Start Menu by locating the MetroCount v3xx folder, and selecting MCReport. If thisis
the first time MCReport or MCSetup have been run, the New User File Setup dialog box will be displayed.

New user
| Setworking folder

MTE needs to create a set of folders to stare Samples. Profiles and Templates.

Location to copy files
Documents

The sub-folders in bold will be created
= CAUsers\MTE Demo UsersDocuments
(5 MetioCount
=2 MTE 3.21
{0 Assembly
L Data
{2 Dutput
L[ Profiles
{7 Samples
{3 Script
[0 Sites
{0 Software
Loyl

Setting a working folder location

2. MTE needs afolder location to store working files, such as MetroCount data, Profiles and templates. The
default working folder location will be the current user's Documents folder. Thisis highly recommended as it
is guaranteed to be accessible under all versions of Windows. To select a different folder, click the ... button.

Click the OK button, and M CReport will create the list of folders shown in the sub-folders tree, and copy a set
of default working files. When copying is complete, the New User Options dialog box will be displayed.
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New user

Set initial preferences here

All user options have been set to default values, however units of measurement and

classification spstems vary in different localities. These values may be set now. These and
mary more aption settings can be changed at any time in the Tools menu.

Use metric measursment units

Please select a vehicle classification system used in your locality.

| [class 12, moves all other classes up by one, and inserts a
short two-awle class as class one.

The following line wil appear at the tap of al reports

MetraCaunt Traffic Erecutive

[] Show ll the options

MCReport's New User Options
3. Leavethe Use metric measurement units option checked for metric (km/h), or uncheck it for non-metric
(mph).
This only affects the values in reports - MCReport always performs calculations using Sl units.
4. Select aClassification Scheme from the list provided.

The list of schemesis MCReport's built-in OEM classification schemes. A range of user-editable External
Schemes can be selected from later.

5. Thefinal option isthe Header Page text, which appears at the top of every report. A company, council or
county name may be appropriate.

6. The Show all the options check box at the bottom will display the Default Profile after the OK button is
clicked. Again, this can be easily accessed later.
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Generating a Report
The Report Wizard

Generating areport with the Report Wizard is an incredibly simple process, illustrated by the following diagram.

Teah Wtew

. rm o0
280 REDMFA[=r G

Generating a Report with the Report Wizard

The File Management List is atemporary list of datasets that have been loaded, ready for analysis. Datasets can be
loaded into the File Management List via M CReport's File Tree window, or from alist of recently used datasets.
Datasets can then be selectively tagged for inclusion in the report being generated.

The Report Vortex contains the list of available reports, firstly grouped by their mode of analysis (Classification or
Event Count) and then by the format of the report (Tables, Charts or Special).

A Profile in MCReport encompasses the set of vehiclefilter, classification, statistical and formatting options for each
report. When anew report is generated, a copy of MCReport's Default Profile is attached to the report and is referred
to asthe report's Local Profile. Thisis displayed as part of the Report Wizard, with the most frequently used vehicle

filter settings easily accessible.

The end result is an automatically formatted report, that can be printed or saved. Note that the Local Profile, or list of
tagged datasets can be easily accessed via the report's right-click menu, without repeating the entire Report Wizard.
Many reports also have interactive tools for examining detail.
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n& To generate a report
o? 1. Start MCReport, and if necessary set the New User options as described in the previous section.

2. Click the New Report button on MCReport's main toolbar.

4 MCReport
File View Tools Window Help

Heh Baas[alreirenesaocs0aem

Starting the Report Wizard

3. For thissimple example, load the urbanhwy.ec0 sample dataset that is aways available in the Recent Files
drop-down list at the bottom. Loading files using the File Tree is covered in the next section.

Oncethefileisloaded, note the red arrow next to the dataset, indicating it istagged for this report. Click the
Next button to continue.

File Management List

Load and tag files here...

Dataset name Site Siee  Start End Type  Description
I TJourbantwy 35291.0 240k 1300205ep93 142427 Sep 93 DemaFB GRT.MNORTHERN HWY SOUTH OF WEST

Load a dataset
4. Select areport, such as Weekly Vehicle Counts, and click the Next button.

Report Vortex
Select the kind of report here...

@;l Classification reports Ewent count reparts

= Ci User Defined Yehicle Reports
[ 3 Custom List Report
- Forpattad-e eparts

Tables

O e 3
v 34 vehicle Caunts
H v 3 Wehicle Counts (wirtual Day)
o 2 Daily Classes

Charts -+ 3 Daily Classes by Direction

v 34 Daily Classes [Estimated Mass)
ﬁt v i Class Speed Matriz

v Speed Separation Matrix
Special o 2 Raling Day Totals
v 2 Individual Vehicles

Table of howrly vehicle counts, peaks and averages. One Remember last position

week per page.

Select a report
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5. Thereport's Local Profile is now displayed. Natice that each setting is a button, which will open another dialog
box for editing that setting. Also note the Advanced button at the top, which leads to numerous, but
infrequently accessed options.

For this example, simply accept the defaults by clicking the Next button.

i -—

Vehicle and report settings

“ehicle fitering and ieport settings are here

i |
| [Advanced... |
]

Mame: [Defau\l Profils

Speed [ Include vehicles with speeds between 10 kmh and 160 km/h,

Separation [N filter on Separation - [Headway]

Direction [Narth, East, South, West bound

Classes [ Include class 1,2,3,4,5,6,7,8,9,10,11,12

]

1

]
Scheme (Classiied veicles - AR J

Time
[ From 13:00 Monday, 20 September 1993 to 14:24 Monday, 27 September 1993 ]

View Local Profile

6. The selected report is now generated and displayed, ready to be printed or saved.

Try right-clicking anywhere within the report, and note the optionsin the pop-up menu. Local Profile will
display the report's current Profile, then recalculate. Datasets will display the File Management List, where the
tagged datasets can be changed and the report regenerated.

74 MCReport - [WeeklyVehicle-2] _ BT |

File Edit View Graph Tools Window Help [-]=]x
| H8R|EnuE|@dFp 3EDFAvcr00eE

| Wesklyshicle-2 |

Weekly Vehicle Counts

WeeklyVehicle-2 Recalculate
Site 35291.00 Local profile...
Des: on: GRT.HORTHERH HWY SOUTH OF WEST SWAH RD I}
Filter ti 13:00 Monday, 20 September 1993 == 14:24 Mon| Datasets.,
l Scheme: Wehicle classification (ARK) P +
| Filter: Cis(1 234567891011 12 ) Dir(NESW) Sp(10,16l (e
Cut Tl
Hon Tue Wed Thu T
20 Sep 21 Sep 22 Sep 23 Sep 24 Sep 25 Copy
Houx Paste
1000-0100 * 10 12 10 19
0100-0200 * 5 [ 4 1
0200-0300 * 1o [ 1z 7 Page setup...
0300-0400 = E] Kl Kl 8 Typeface
0400-0500 = zz 18 16 1z !
0500-0600 * 52 EL 52 23 Page break 3
1600-0700 * 130 141 159 148
0700-0500 * 247 z23 zas 218 Tabs
0800-0800 = 260¢ 250¢ z62 226
0300-1000 = z10 227 zal 245 zz0 211 | zzs.s  2zs.s
1000-1100 * 235 211 zz2 Y 279 334<] 228.%  254.3<
1100-1200 * 208 z4q 2692 226 2892 274 | 2360 25L.2
1200-1300 * 222 187 zaz 213 274 32041 2163 242
1300-1400 za9 z19 197 zaa za5 z60 z87 | zze.n  2al.7
1400-1500 255 212 220 z56 240 z02 216 | 6.8 zes.m
1500-1600 222 3462 331 336 249 21z 230 | 338.8<  3iz.3<
1600-1700 209 211 219 219 250 222 254 | 2216 299.1
1700-1800 297 209 a1s za5 392< 1s2 206 | 22lE 2852
1800-1800 179 217 215 217 zs1 102 1s2 | zzls 1991
| 1300-2000 97 1z0 0e 164 zaa 92 sz | 145.3  lso.s
2000-2400 &7 a6 a0 104 107 ] 671 &gz s2.2
2100-2200 3 50 £2 104 LH az a9 1 a2 £5.2
2200-2300 a2 55 52 L] 29 a7 46 1 L3 57.4
2300-2400 20 5 21 2a a8 52 17 =Lz 2z_2
1
Totsls 1
1
0700-1800 = 2992 za29 214z 2229 z627 2756 | 3061.3  2956.9
0600-2200 = save zazz 2672 2800 2352 @020 | 3512.0 a0
1600-0000 * 247z 2208 2766 2945 2052 2082 | 3607.0  2449.9
1000-0000 * asaz 28518 2875 2089 2181 3197 | 37216 2566.0
|
BM Paak * as00 000 1100 0900 1100 1000 1
* 280 250 z89 245 269 224 |
1
PH Peak * 1500 1500 1500 1700 1z00 1200 |
= 246 a2l 236 292 z7a az0 | -

The generated report, showing right-click menu
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File Tree Basics

MCReport's File Tree window is the primary tool for browsing, searching and auditing MetroCount datasets. Files
are listed, and sortable, by their key header details, rather than their physical file attributes. Folders containing
MetroCount datasets are marked with a special greeniconin the folder tree for easy identification. The File Treeis
also the best method for loading datasets into the File Management List.

p
File Edit View Tools ‘Window Help [-]=]=
e mhan @ame | eEmEa|ecr0ueH
|| T Fies s New file tree
MetroCount Tn this folder - C\UsersyMTE Derma UserDocurments\MetroCountiTE 3.27\Samples (Data Files = 3
£ ). MTE Dema User “ | File N Site Dir Attr Size Op  Start End Type Description
B B”:“’“‘ Fdpontypool Roadiecd 008910 SN 92k JDW 150027 Feb 98 1109 11 Mar98 Derno FB RS9 PONTYPOC
% DE’ top " T urbanhuy.ect 352010 N 240k KAT 130020Sep93 142427 Sep 93 DemaFB GRTNORTHERI
-8 Documents U5 SR-805.ech SRoB05.0 W §28k MAP 114733 Mow 99 1950 29 Mow 38 Demo FE  SR-905 W0 He
= L MetraCount
B MTE32L |
Lol Assembly [
=8 | Data |
H Qutput
o L Profiles
le:>Y

Script
Sites
Software

o HML

m

| ¢

File Tree Window

Double-clicking adataset in the File Tree displays the dataset's header details and properties, grouped into several
pages. The Hits page is extremely useful for rapidly ng basic data quality.

urbanhwy.ecl A E Tube Up End.ecO ‘& ﬂ
[ Detach propesty sheet [ Detach property sheet
Dats |RSU | His | Spectnm | Raw Header| Fie | Deta | RSU | Hits | Spectum | Row Header|
Praperty Walue -l 1158
Site Name 35291
Attribute
Lane ul]
Description GRT.NORTHERM Hw/Y' SOUTH OF WEST SwidM RD ..
Layoul sl sensors - Paed [Clsss/SpeeddCount) Buthr
Direction & 1 - Morth bound, & hit first. [1]
Direction B 0 - Unused ar unknavn. [0]
First Data 1200 Monday, 20 September 1993 0
Last Data 0721 Monday, 27 Seplember 1853 0919717 Sep 57 112325 5ep 37
A sengor hits: 84212
Debounce  A4=10ms. B=10ms B sensar hits: 71372 Showd
Spacing 1000 mm- 3k 34in Tatal sensar hits: 165564 Show B
Mrarsbar KAT Sensor balance [A/B] 117.99% [[IDeta+-1)
fl

Dataset Properties

To load files into the File Management List

1. Open aFile Tree window by clicking the New File Tree button on M CReport's main toolbar.

2. Tolocate some sample datasets, click the Favourites button, and select MTE Samples. This automatically

selects the Samples folder in MTE's working folder location.

[E] File Edit View Tools [= =[]
EXEL Y LY-]

WE=rest ]l 1 organie favorites..

MetroCount erma Lser\D ocuments\MetroCount\MTE 3.21\Samples (Data Files = 3)

51 MTE Demo User W Gte Wk P Diry| Attributer [ Sizer [ Opr | Start End Type  Description
;E‘E“”:“t‘ LMTE Samples s §32k JOW 1500 327Feb 83 1109 11Mar9 DemoFB R99PONTYPOOL
El D” t”pt W urbanbuy.ecl 352910 M 240k KAT 130020 Sep 93 142427 Sep 93 DemoFB  GRT.MORTHERN
-8 Documents A US SR-005 ech SR-005.0 W 633k RSP 1147 33 Mow99 195028 Mow89 DemoFB  SR-005 WO Herit

=2 MetraCount u
-0 MTE32L [
| Assernbly

- || Data
- Lo Output
Profiles
®
| Seript
- B} Sites
Ly Software
$L
] b

Locating the Samples folder

3. Select acouple of the sample files (hold down the Ctrl or Shift key to select multiple files), and click the New
report button.
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EEETTEgSS - W W ==

[El File Edit Wiew Tools WWindow Help
EERLTYE P R EREE R T
=] Files 1

In this folder - CAUsers\MTE Derno User\Documentsihdetro CountthWTE 3.21\Samples iData Files = 3)
- MTE Demo User - Dir Attribute Size Op Start End Type Description
B Contacts LPon .. 009910 SN 692k JDW 1500 27 Feb 98 110811Mar 98 DemoFB R99 POR
-l Deskeop 130020 Sep 93 142427 5ep 93 DemoFB GRT.MORTHERM
5[ Documents o AP 11472 99 1050 99 DemofB S :
o MetroCount
500 MTER2 @
o Bssernbly
-3 | Data
L Qutput
1. Profiles
~§% | Samples
Ly Seript
- L Sites
| Software
JEML

B

] [ [

Make 3 new report

Loading the selected files

4. Click the Yes button to load thefiles.
5. The Report Wizard is now started, with the sel ected datasets loaded. Notice files are not tagged by default.
Simply double-click them to tag for the next report.

File Management List

Load and tag files here. ..

Dataset name Size  Start Type Descripkion

e 2
| 15 SR-905 SR-905.0 628k 1147 Z3Mov 99 1950 29 Mov 99 emo FB  SR-905 W/ Heritage Road <55n

3

<

vH Spans... |

[[:l Recent Files. ..

Add files. .. ‘ Inputs... | [¥]Autoscale columns

Tag files and continue the Report Wizard
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File Management List

Overview

The File Management List contains alist of datasets that have been loaded into memory, ready for analysis. Datasets
are tagged for inclusion in areport, as indicated by the red arrow icon. The File Management List is displayed as part
of the Report Wizard when generating a new report, or when swapping datasets on an existing report.

The File Management List isatemporary list. Loaded datasets remain in the list for the current session of MCReport,
or until they are explicitly removed. The list may contain up to 16 datasets.

Most reports support tagging of multiple datasets. This may be required for combined, multi-lane analysis where a
single RSU was used per lane, and for time-contiguous datasets for asingle site.

n h T

File Management List

Laad and tan files here. .

Datasets - Empty Report

Dataset name Site: Size: Skart End Type Description

Tag/Untag
Ferove ¥

Load algorithm...

il
.. GFF Tunnel Westbound, 1185k 1252 12 Wl 07 1622 20 Jul 07
o GFF Tunnel Westhound,1 1382k 161020 Jul 07 1258 27 Jul 07
... GFF Tunnel Westhound.z 941k 1632 20 Jul 07 1306 27 Jul 07

Edit algarithm..,

Froperties..,

Show full paths

4 [ | 3

|21 Recent Fils... [ spans.. |

iz ot ] Bl utoscae cobs

File Management List, with right-click menu

Adding Datasets

There are several methods for loading datasets into the File Management List:

 viatheFile Tree,

« using the Recent Files list, or

« drag-and-drop.
The File Tree is the recommended method. Selecting filesin a File Tree window, then clicking the New Report
button will load them into the File Management List, up to a maximum of 16 datasets.
The Recent Files list, located at the bottom of the File Management List, contains the 10 most-recently loaded
datasets.

Dragging files from another application is also supported. Files must be dropped on the title bar of MCReport's main
window.
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Tagging Datasets
Tagged datasets are indicated by the red arrow icon next to their file name. At least one dataset must be tagged to
generate a report.

To toggle the tagged status of a dataset, simply double-click it. To toggle a group of datasets, select them, and then
select Tag/Untag from the right-click menu.

Note that some reports do not support multiple datasets. Selecting one of these reports in the Report Vortex will
display awarning, and return to the File Management List.

Removing Datasets

Manually removing datasets from the File Management List is only required if thelist isfull. Simply select at least
one dataset, right-click and select Remove.

A dataset can not be removed if it istagged, or it isin use by an open report (indicated by the blue bar icon). To
remove, firstly close any reports using that dataset.

Dataset Spans

The Spans button in the File Management List displays a chart of the relative time-spans for the loaded datasets. The
chart is scaled from the earliest start time to the last finish time, with each dataset represented by ared bar. Each
dataset's blue line represents the time between the first and last sensor hits.

A ° File spans

Close

1

GFF Tunnel Eastbound.! Graham Farmer Freeway Tunnel Eastbound <3Dkmih>

GFF Tunnel Eastbound.2 Graham Fammer Freeway Tunnel Eastbound <8Dkmihs

GFF Tunnel Eastbound.1 Graham Fammer Freeway Tunnel Easthound <0kmeh

GFF Tunnel Eastbound.2 Graham Fammer Freeway Tunnel Easthound <30kmeh>

GFF Tunnel Westbound.! Graham Farmer Freeway Tunnel Westbound <20kmh >

GFF Tunnel Westbound 2 Graham Farmer Freeway Tunnel iestbound <80kmih>

GFF Tunnel Westbound.1 Graham Fammer Freeway Tunnel Uliestbound <80kmih>

! GFF Tunnel Wizsthound 2 Graham Fammer Freeway Tunnel thiestbound <a0kmih:

< 12:32 Thursday, 12 July 2007 13:06 Friday, 27 July 2007 »

M— —

Time-spans of datasets in the File Management List
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Report Types

Overview

The Report Vortex is the report selection stage of the Report Wizard. Reports are primarily grouped by their mode of
analysis, Classification or Event Count, represented by the two pages at the top. Reports are then sub-grouped by
output format:

- Tables - pre-formatted, paginated text reports, and continuous text reports with user-definable columns and
export options.

« Charts - graphical reports, such as pie charts, time-based plots, dispersion plots and data-audit charts.
« Special - generic and "standard" report formats.

e -
Report Vortex

Select the kind of repart here...

AT Classification reparts Event count reports

i User Defined Yehicle Reports -
BWEN [ stom Report
=HZ Formalted Yehicle Reports
v 2 wieskly Vshicle Counts

v ekl Vehicle Counts [Vitual Week]

v 1 Vehicle Counts
H Jﬂ Wehicle Counts [Vitual Day]
-+ 24 Dally Classes ]

m

Chats v 2 Dally Classes by Dirction
v 24 Daly Classes (Estimated Mass)
@ v 3 Class Speed Matix
Jﬂ Speed Separation Matrix
Special -+ 2} Roling Day Tolals

oo 24 Individual Vehicles =

Custom built reports. € /| Remember last positio

Selecting a report

Note: The Remember last position option automatically selects the last report that was generated - useful when
A generating several of the same report.
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Classification versus Event Count Reports

Classification Analysis

Classification analysis requires datasets collected using a Classifier Layout, where the A and B axle sensors are
placed in parallel and aknown distance apart. From this, MCReport derives vehicles.

Firstly, MCReport performs the complex task of examining the raw data and partitioning groups of sensor hitsinto
likely vehicles. Thisis based on a number of time and distance parameters determined by M CReport.

The next step is to determine the axle configuration of each vehicle. Thefirst A and B hit pair in the group
determines the direction of the vehicle, and the speed of the vehicle, based on the sensor spacing. From the speed, the
time between the remaining hit pairs determines the spacing between axles.

Thefinal step isto apply a classification scheme, based on the axle spacingsin the vehicle. MCReport offers a choice
of standard and special-purpose classification schemes, called 0EM Schemes. Other classification schemes can be
added to MCReport using user-definable External Schemes.

From here, the set of vehicles can befiltered, and formatted into avast array of reports.

Event Count Analysis

Event Count analysistreats the raw A and B sensor hits as user-sel ectable events - usually counts. MCReport refers
to the definition of an event as the Count Method, which may be one of the following:

* raw counts,

counts divided by 2,

 countsdivided by a custom factor,

 gaps above a certain length (in seconds), or

« following gaps, defined as a starting gap and a following gap.

Datasets collected using a Count Layout should only be analysed using Event Count reports. Attempting to analyse
this type of data as vehicles will produce meaningless results.

Classifier Layout datasets can be optionally analysed with Event Count reports. These may be useful for obtaining
approximate counts for periods where one sensor has failed, or for gap analysis.
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Multi-file Reports

Most reports support inclusion of multiple datasetsin asingle report. This may be necessary for combining results
from multi-lane sites with one RSU per lane, and for time periods spanning multiple datasets.

There isan icon next to each report in the Report Vortex, indicating multi-file support as shown in the following

table.
Icon Description
g Report supports single dataset only
A Report supports multiple datasets

Dataset Signatures

MetroCount datasets contain adigital Signature, which controls access to reports in the Report Vortex. A dataset's
Signature typeisinherited from the RSU that created it, such as Plusand Regular. The Signature type is one of the
columnsin both the File Tree and the File Management List.

Icon Description
v Report available
8 Report unavailable due to incompatible dataset
Signature type

Reports that are unavailable due to an incompatible Signature type are indicated by alock icon next to the report
name. Selecting one of these reports and clicking the Next button will display a message indicating the required
Signature type to use that report.

Hmm...

Report is unavailablel

Object

w Tagged datasets.

Details:

Thig repart iz only available for datasets of the fallowing types:
- Phase

- Plus

L

1 [l

Signature type incompatible
When tagging multiple datasets, report availability will be determined by the lowest Signature type.
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Profiles

Overview

A Profilein MCReport is the set of vehiclefilter, classification, statistical and formatting options common to all
reports. Each report has its own Local Profile, which is copied from the Default Profile when the report is generated.

A report's Local Profile is presented as part of the Report Wizard, and can be accessed at any time viathe report's
right-click menu.

| |

Report Profile

Profiles are designed to be only as complex as they need to be. There is an enormous amount of information that can
be derived from time-stamped raw data, which means alot of options. MCReport logically groups these options into
the more frequently accessed vehicle filter settings on the primary page, with other options categorised under the

Advanced options. The Advanced options tend to be those that will be set once in the Default Profile, then rarely
modified.

MCReport uses a reasonable set of values for the Default Profile after a new installation. These settings are based on

the classification scheme and units of measurement selected in the New user options when MCReport is run for the
first time.

Working with Profiles

Profiles can be saved to create alibrary of commonly used filters and options. Profiles can also be easily copied

amongst open reports to ensure a consistent set of vehicles are included. These features are accessed viaa Profile's
menu button in the top right-hand corner.

.
T ﬂ&

Vehicle and report settings

Wehicle filtering and repart settings are here.

e

| [Advanced... | @
|

Mame [Default Frrofile

File b Load profile...

Edit v Save profile.. I}

J Update Profile..,
Ditection [North, East, South, West bound )

Speed [ Include vehicles with speeds between 0 km¢h and 200 km/h.

Separation [N fiiter on Separation - [Headway) !

Load default profile

Classes [Include class 1,2,3,4,5,6,7,8,9,10,11,12,13 1

Load factory profile

Scheme [Classiliad vahicles -AFE il

e

l From 00:00 Tuesday, 21 September 1993 to 00:00 Monday, 27 September 1993 ]

Save to default...

Time

Profile menu

Saved Profiles are stored in files with a..ini extension, and located in the Profiles folder under MTE's working folder

location. When a Profileis saved, al of the options are written to the file. When loading a Profile, different groups of
option can be selectively loaded.
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oﬁ To modify a report's Local Profile
g 1. Right-click on areport and select Local Profile from the pop-up menu.

F& MCReport - WeeklyVehicle-2] P =R
File Edit View Graph Tools Window Help [-]=]=
|H8R|EnwE|( @8 ENFA(scs0LeE
| B wesldyvehicl2 |
Weekly Vehicle Counts
weekhyVehicle-2 Recalculate
Ste: 35291.00 Local profile...
Deseription: GRT.HORTHERH HWY SOUTH OF WEST SWAN RD %
Filter time: 13:00 Monday, 20 September 1993 => 14:24 Mon| Datasets...
' Scheme: Wehicle classification (ARK) P
| Fitter: ClsH 234567591011 12 1 DirtNESW) Sp(1 0,16 roperties
Cut i
Hom Tue Wed Tha P
20 Sep 71 Sep 3% Sep T3 Sep 4 Sep  ¥5 Copy
Houx Paste
0000-0100 * P 12 10 19
0100-0200 * 13 £ 4 11
0200-0300 = 10 & 1z 7 Page setup...
0300-0400 - s a b 8 Typdiees
0400-0500 * 22 18 15 1z p
0500-0500 * 52 .21 52 B Page break 3
0E00-0700 * 1z0 141 159 148
0700-0800 B 247 223 248 215 Tabs
0800-0900 - 260< s0c ze2 225
0800-1000 * 210 ez 231 246 20 Z11 | 2z8.5 225.8
1000-1100 * 35 211 222z 2495 9 34| ZEE.Z 254, 3=
1100-1200 * Z0E 244 2E9< ZZE 259= 74 | EIE.0 Z5Ll.2
1200-1300 B 222 187 2a2 213 274¢ 3202 2163 zaaz
1300-1200 229 219 197 244 a5 2860 2e7 | ezglo zaL7
1400-1500 255 21z ezo 258 240 202 zls | 22E6.8 zzd.r
1500-1800 1z 46 331< 336 49 21z ZE0 | 335.8< 312 3=
1600-1700 209 21l 219 219 250 E3E Z84 | 2ZL1.E€ 2291
1700-1800 297 209 a1s 295 392¢ 182 205 | szlE 2852
1800-1900 179 217 215 217 201 122 152 | ezle 199l
| 1800-2000 an lzo pLLY 154 248 a2 9z | 145.8 Lx0.&
2000-2100 &7 5 &0 104 107 &2 E7 | 3.2 BZ.2
2100-2200 13 ED L1 104 Te k3 %2 1 7.2 B5.2
2200-2300 as 58 s 59 99 az a5 | £l s7.4
2300-2400 20 25 21 34 a5 52 1 o=z 222
1
Totals I
1
0700-1900 - essa  z9a9 2182 3229 2527 2756 | 2061.3  2956.9
0600-2200 * 2292 2302 BT 2500 z952 2020 | 3514.0 2RE0.2
0E00-0000 * 247z 2206 TEE 2945 0EE 205 | 2E07.0 24499
0000-0000 * a5z 2518 EE G0EF 2LEL 2192 | 3MEL.E EEE.0
1
LH Peak * 0500 0500 1100 0200 llo0 1000 |
* ZEO 250 ZES z4E 59 340
I
FH Feak * 1500 1500 1500 1700 lzo0 1zo00 |
* 2485 221 228 92 214 20| -

The generated report, showing right-click menu
2. Modify the Profile as required, and click the OK button. The report will be automatically regenerated.

/l\ Note: Regenerating a report, such as by editing the Local Profile, will lose any manual text editing.

aE To set a Profile as the Default Profile
" 1. Edit areport's Profile, and select File » Save to default from the Profile's menu button.

2. To make the current Profile the permanent default, click the Yes button. Clicking No will change the Default
Profile only for the current session of MCReport.

MCReport ﬂ

lew Make this Brofile the permanent Default?
@

Permanently save changes
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oﬁ To save a Profile
v » 1. Edit areport's Profile.
2. Select File » Save Profile from the Profile's menu button.

3. Enter adescriptive file name for the Profile (the name of a Profile can optionally be displayed in the header of
areport), and click the Save button.

0& To load a Profile
e 1. Edit areport's Profile, and select File » Load Profile from the Profile's menu button.
2. Select aProfile, and click the Load button.
3. The Merge Profile dialog box lists the groups of options that can be selectively loaded.

The default isto include all options, except the time range. Thisis because the start and finish timesin the
saved Profile are from the datasets that were tagged when the Profile was originally saved, and usually need to
be ignored.

Click the Load button to apply the selected options.

Merge profile ﬁ

C:A\Users\MTE Demo Usert\DocumentsitetioCountWTE 3.214Pn

IF you want to load only part of a profile you can uncheck the parts
you dan't require below.

[] Time range of filter
Wehicle fiter parameters
Advanced - General
Ldvanced - Colors
Advanced - Report style
Advanced - Class scheme
Advanced - Speed
Advanced - Mass
Advanced - Separation
Advanced - Adjustments

]
L

Selectively loading parts of a Profile

aﬂ To copy a Profile

v » 1. Edit the source report's Profile, and select Edit » Gopy from the Profile's menu button.
2. Exit the Profile by clicking the Gancel button.
3. Edit the target report's Profile, and select Edit » Paste from the Profile's menu button.
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